aboutsummaryrefslogtreecommitdiff
path: root/alacritty/Cargo.toml
diff options
context:
space:
mode:
authorKirill Chibisov <contact@kchibisov.com>2020-08-13 14:59:35 +0300
committerGitHub <noreply@github.com>2020-08-13 14:59:35 +0300
commit0a1683e84dfa1d89e65e9b43ed5d586ece47c8dd (patch)
tree2ce83fa033a32f7ed74fc666d300f8d7ec36e748 /alacritty/Cargo.toml
parentf2211080867f6053b11194819e6e1a9c48cc21ec (diff)
downloadr-alacritty-0a1683e84dfa1d89e65e9b43ed5d586ece47c8dd.tar.gz
r-alacritty-0a1683e84dfa1d89e65e9b43ed5d586ece47c8dd.tar.bz2
r-alacritty-0a1683e84dfa1d89e65e9b43ed5d586ece47c8dd.zip
Use yellow/red from the config for message bar colors
This commit completes the effort to use config colors for message bar content by picking red/yellow from user's colors.normal.{red,yellow} for error/warning messages instead of fixed colors. It also removes alacritty_terminal::term::color::RED and alacritty_terminal::term::color::YELLOW from the alacritty_terminal API, bumping its version to 0.11.0-dev. Fixes #4116.
Diffstat (limited to 'alacritty/Cargo.toml')
-rw-r--r--alacritty/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/alacritty/Cargo.toml b/alacritty/Cargo.toml
index eab8f227..74935323 100644
--- a/alacritty/Cargo.toml
+++ b/alacritty/Cargo.toml
@@ -10,7 +10,7 @@ edition = "2018"
[dependencies.alacritty_terminal]
path = "../alacritty_terminal"
-version = "0.10.1-dev"
+version = "0.11.0-dev"
default-features = false
[dependencies]