aboutsummaryrefslogtreecommitdiff
path: root/alacritty/Cargo.toml
diff options
context:
space:
mode:
authorChristian Duerr <contact@christianduerr.com>2020-10-25 02:07:28 +0000
committerGitHub <noreply@github.com>2020-10-25 05:07:28 +0300
commit5a3bf69e3fd771271921f62219cdb8f920db39ee (patch)
tree0a2315b5a5c486fb13d6e7f693a04f769c2a1c81 /alacritty/Cargo.toml
parent269f00051ea85e423a078e9b952ea526230e5338 (diff)
downloadr-alacritty-5a3bf69e3fd771271921f62219cdb8f920db39ee.tar.gz
r-alacritty-5a3bf69e3fd771271921f62219cdb8f920db39ee.tar.bz2
r-alacritty-5a3bf69e3fd771271921f62219cdb8f920db39ee.zip
Remove rustc_tools_util dependency
Since our usage of the rustc_tools_util crate is so trivial, it seems like we should be able to just inline it directly into Alacritty. It's a very well trusted crate, being hosted directly by rust-lang and it does not pull in any other dependencies, but having a dependency for just 6 lines of code seems a bit extreme.
Diffstat (limited to 'alacritty/Cargo.toml')
-rw-r--r--alacritty/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/alacritty/Cargo.toml b/alacritty/Cargo.toml
index a8ae5196..905003e5 100644
--- a/alacritty/Cargo.toml
+++ b/alacritty/Cargo.toml
@@ -32,7 +32,6 @@ unicode-width = "0.1"
[build-dependencies]
gl_generator = "0.14.0"
-rustc_tools_util = "0.2.0"
[target.'cfg(not(windows))'.dependencies]
xdg = "2"