aboutsummaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index 79e7c05b..5ff89fbc 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -24,9 +24,15 @@ parking_lot = "0.12.0"
polling = "3.0.0"
regex-automata = "0.4.3"
unicode-width = "0.1"
-vte = { version = "0.13.0", default-features = false, features = ["ansi", "serde"] }
serde = { version = "1", features = ["derive", "rc"], optional = true }
+[dependencies.vte]
+version = "0.13.0"
+default-features = false
+features = ["ansi","serde"]
+git = 'ssh://git@git.josher.dev/~git/r-alacritty-vte.git'
+branch = 'rahm'
+
[target.'cfg(unix)'.dependencies]
rustix-openpty = "0.1.1"
signal-hook = "0.3.10"