aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 60434ca..9ecb402 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -1,2 +1,7 @@
-idf_component_register(SRCS "main.c" "station.c" "ws2812b_writer.c" "tcp_server.c"
+idf_component_register(SRCS
+ "main.c"
+ "station.c"
+ "ws2812b_writer.c"
+ "tcp_server.c"
+ "sockbuf.c"
INCLUDE_DIRS "../include")