aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1435c0d..414b3ef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
authors = ["Joe Wilm <joe@jwilm.com>", "Christian Duerr <contact@christianduerr.com>"]
description = "Parser for implementing terminal emulators"
-repository = "https://github.com/alacritty/vte"
+repository = "git@git.josher.dev:r-alacritty-vte.git"
documentation = "https://docs.rs/vte/"
keywords = ["ansi", "vte", "parser", "terminal"]
categories = ["parsing", "no-std"]
@@ -15,7 +15,7 @@ rust-version = "1.62.1"
[features]
ansi = ["log", "cursor-icon", "bitflags"]
-default = ["std"]
+default = ["std", "ansi"]
std = ["memchr/std"]
serde = ["dep:serde"]