aboutsummaryrefslogtreecommitdiff
path: root/alacritty/Cargo.toml
diff options
context:
space:
mode:
authorKirill Chibisov <contact@kchibisov.com>2023-11-24 20:22:01 +0400
committerGitHub <noreply@github.com>2023-11-24 20:22:01 +0400
commit3bb4fb78b4e433c6176fa4422134e38fecc9ede3 (patch)
treeb482b51731c30c4b12c398c88bde8a7f7c2952f6 /alacritty/Cargo.toml
parent6017326d8293b67eff952ebba2310ea070537f55 (diff)
downloadr-alacritty-3bb4fb78b4e433c6176fa4422134e38fecc9ede3.tar.gz
r-alacritty-3bb4fb78b4e433c6176fa4422134e38fecc9ede3.tar.bz2
r-alacritty-3bb4fb78b4e433c6176fa4422134e38fecc9ede3.zip
Bump dependencies
Update dependencies with `cargo update` as well as do explicit update of winit, crossfont, and regex-automata.
Diffstat (limited to 'alacritty/Cargo.toml')
-rw-r--r--alacritty/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/alacritty/Cargo.toml b/alacritty/Cargo.toml
index d313f4a8..f9d38205 100644
--- a/alacritty/Cargo.toml
+++ b/alacritty/Cargo.toml
@@ -26,7 +26,7 @@ ahash = { version = "0.8.6", features = ["no-rng"] }
bitflags = "2.2.1"
clap = { version = "4.2.7", features = ["derive", "env"] }
copypasta = { version = "0.10.0", default-features = false }
-crossfont = { version = "0.5.0", features = ["force_system_fontconfig"] }
+crossfont = { version = "0.5.2", features = ["force_system_fontconfig"] }
glutin = { version = "0.31.1", default-features = false, features = ["egl", "wgl"] }
home = "0.5.5"
libc = "0.2"
@@ -40,7 +40,7 @@ serde_json = "1"
serde_yaml = "0.9.25"
toml = "0.8.2"
unicode-width = "0.1"
-winit = { version = "0.29.3", default-features = false, features = ["rwh_05", "serde"] }
+winit = { version = "0.29.4", default-features = false, features = ["rwh_05", "serde"] }
[build-dependencies]
gl_generator = "0.14.0"