aboutsummaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
authorChristian Duerr <contact@christianduerr.com>2025-01-09 10:02:20 +0000
committerGitHub <noreply@github.com>2025-01-09 10:02:20 +0000
commit8ab406d3fd51620a1ded910bc89fc02a2bcb838a (patch)
tree058bce1892024f8d7f5bb7dd38057226f001c413 /alacritty_terminal/Cargo.toml
parent8833551b0da3fdace94e1e6c07c6f57f45d9065e (diff)
downloadr-alacritty-8ab406d3fd51620a1ded910bc89fc02a2bcb838a.tar.gz
r-alacritty-8ab406d3fd51620a1ded910bc89fc02a2bcb838a.tar.bz2
r-alacritty-8ab406d3fd51620a1ded910bc89fc02a2bcb838a.zip
Bump VTE to 0.14.0
Since this is a breaking change, it also bumps the alacritty_terminal development version to 0.25.0-dev.
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index 53e0be10..a5c8e1ae 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "alacritty_terminal"
-version = "0.24.3-dev"
+version = "0.25.0-dev"
authors = ["Christian Duerr <contact@christianduerr.com>", "Joe Wilm <joe@jwilm.com>"]
license = "Apache-2.0"
description = "Library for writing terminal emulators"
@@ -24,7 +24,7 @@ parking_lot = "0.12.0"
polling = "3.0.0"
regex-automata = "0.4.3"
unicode-width = "0.1"
-vte = { version = "0.13.0", default-features = false, features = ["ansi"] }
+vte = { version = "0.14.0", default-features = false, features = ["ansi"] }
serde = { version = "1", features = ["derive", "rc"], optional = true }
[target.'cfg(unix)'.dependencies]