aboutsummaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index 2c3de7eb..d2a5cd86 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -24,7 +24,8 @@ parking_lot = "0.12.0"
polling = "3.0.0"
regex-automata = "0.4.3"
unicode-width = "0.1"
-vte = { version = "0.15.0", default-features = false, features = ["std", "ansi"] }
+vte = { version = "0.15.0", default-features = false, features = ["std",
+"ansi"], git = "ssh://git@git.josher.dev/home/git/r-alacritty-vte.git" }
serde = { version = "1", features = ["derive", "rc"], optional = true }
[target.'cfg(unix)'.dependencies]