aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordundargoc <33953936+dundargoc@users.noreply.github.com>2023-12-26 22:46:10 +0100
committerGitHub <noreply@github.com>2023-12-26 22:46:10 +0100
commit0f22ea400ce5319a1e74eda41505fd9cfb788e35 (patch)
tree928880b32a89f82b36899f4140c1aa68a546d1a1 /CMakeLists.txt
parent0da50da6e243df449c5fb64164aa44338f2a6d4b (diff)
downloadrneovim-0f22ea400ce5319a1e74eda41505fd9cfb788e35.tar.gz
rneovim-0f22ea400ce5319a1e74eda41505fd9cfb788e35.tar.bz2
rneovim-0f22ea400ce5319a1e74eda41505fd9cfb788e35.zip
ci: disable libintl on mac release
The releases doesn't work on intel mac as libintl isn't available on the system by default. This makes `:language` not work for the shipped macos releases, though the reduction in build system complexity most likely outweighs that.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2672a275f5..0fefafba46 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,6 +113,7 @@ if (MINGW)
else()
option(ENABLE_LTO "enable link time optimization" ON)
endif()
+option(ENABLE_LIBINTL "enable libintl" ON)
message(STATUS "CMAKE_INSTALL_PREFIX=${CMAKE_INSTALL_PREFIX}")