aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordundargoc <33953936+dundargoc@users.noreply.github.com>2024-03-28 02:32:32 +0100
committerGitHub <noreply@github.com>2024-03-28 09:32:32 +0800
commita89ce89742db600665b69e58d5e1bc3dbee9d57b (patch)
treefdb467f608d96c293aa51b4c1e7291e8bc0de825 /CMakeLists.txt
parent4ee9e58056a9d17ce921d8cc6dfd6d3305a40f69 (diff)
downloadrneovim-a89ce89742db600665b69e58d5e1bc3dbee9d57b.tar.gz
rneovim-a89ce89742db600665b69e58d5e1bc3dbee9d57b.tar.bz2
rneovim-a89ce89742db600665b69e58d5e1bc3dbee9d57b.zip
docs: fix typos (#27868)
Co-authored-by: ite-usagi <77563904+ite-usagi@users.noreply.github.com> Co-authored-by: v-sim <56476039+v-sim@users.noreply.github.com> Co-authored-by: Evgeni Chasnovski <evgeni.chasnovski@gmail.com> Co-authored-by: zeertzjq <zeertzjq@outlook.com> Co-authored-by: Quico Augustijn <quico.public@gmail.com> Co-authored-by: nhld <nahnera@gmail.com> Co-authored-by: francisco souza <108725+fsouza@users.noreply.github.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b56c71cb14..9ac1bd8b2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ if(POLICY CMP0135)
endif()
if(XCODE)
- message(FATAL_ERROR [[Xcode generator is not supported. Use "Ninja" or "Unix Makefiles" instead.]])
+ message(FATAL_ERROR [[Xcode generator is not supported. Use "Ninja" or "Unix Makefiles" instead]])
endif()
# Point CMake at any custom modules we may ship